Symptoms
- Unanswered calls don't go to voicemail
- Callers hear "We're sorry you have reached a number that has been disconnected or is no longer in service. If you feel this is in error, please check the number dialed, and please try again."
- Voicemail forwarding setup on the previous phone
Environment
- All Republic Wireless Phones excluding the DEFY XT
- WiFi networks
- Cellular network
Resolution
- Open the Republic Wireless app
- Tap the Gear icon
- Tap Voicemail Settings
- Tap Voicemail forwarding
- Enter a phone number
- Note: this can be a real or fake phone number
- Tap FORWARD VOICEMAIL
- Tap Voicemail forwarding
- Tap DISABLE FORWARD
Cause
The number to which the voicemail was being forwarded is no longer in service.
Additional Notes
Since the voicemail forwarding setting was enabled on a previous phone, it stays setup within Republic Wireless' system when moving to a new phone; this is also why the voicemail forwarding won't show that it's enabled on the current phone.
By setting up a voicemail forward on the current phone and then disabling the setting, it removes any voicemail forwarding setting from the system.