Newly Activated Phone is Not Listed on Account

Symptoms

  •  Activated phone is not listed on account

Environment

  • Newly activated phone

Resolution

Note: Once deactivated, the DEFY XT and Republic Wireless 1.0 and 2.0 phones cannot be re-activated. Please open a Help Ticket if one of these phones is missing from your account. 

 

For Republic Wireless 3.0 phones only:

  1. Deactivate (Cancel) the active phone. If you do not know the account credentials for the account where the phone is activated, open a Help Ticket.
  2. Reactivate the phone using the desired log in credentials

Cause

When the phone was activated, a new account was created by entering a different e-mail address. The phone is now on that account rather than the account where you expect to find it. 

 


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