Symptoms
- Activated phone is not listed on account
Environment
- Newly activated phone
Resolution
- Deactivate (Cancel) the active phone
- Reactivate the phone using the desired log in credentials
Cause
Email used to activate the phone differs from account email
Activating the phone with a different email address will create a new account and the phone will not be listed on the original account
Additional Notes
Most common cause is a simple typo when entering the email address in the Republic Wireless app
Article Created From
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