Symptoms
- Port order is being rejected for invalid "PIN/Passcode"
Environment
- Porting a number to Republic Wireless from Verizon Wireless
- Online Portal
Resolution
- Reach out to the carrier you are porting from to confirm the pin number
- Log into your online portal and correct the PIN error on your transfer request
Cause
Verizon rejected the port order due to an invalid PIN/Passcode
Additional Notes
- If you are unable to make the correction by logging into your online portal then please reply back to the Republic Wireless Exception Message from your email with the PIN number
- Verizon sometimes require the pin number to be the billing password
Article Created From
- 1211545