Symptoms
- Port order is being rejected for an invalid "Account Number"
Environment
- Porting a number to Republic Wireless from Net10
Resolution
- Reach out to the carrier you are porting from to confirm the account number
- Go to your email and locate the "Phone Number Port Exception" email
- Reply back with the account number
Cause
Net10 rejected the port order due to an invalid Account Number
Additional Notes
- If the phone was purchased from Net10, the account number will be the serial number of the phone
- If the phone was a Bring Your Own Device (BYOP), the account number will be the last 15 digits of SIM Card number
Article Created From
- 1216204