Symptoms
- The phone is not saying it is activated
- Received an email saying the phone was activated
Environment
Resolution
- Refresh the Republic Wireless Activation
- If the issue persists, please open a Help Ticket or reply to your existing ticket
Cause
The phone did complete its activation, which is why the email was received; however, the Republic Wireless app did not receive this communication from our servers.
Article Created From
- 1210117