Error Encountered When Assigning a User to a Phone

Symptoms

  • Unable to assign a user to a phone in the account portal
  • Error message “There was an error with your line assignment request - Contact with email (email address) is assigned to another account”

Environment

  • Republic Wireless account
  • User assignment to a phone

Resolution

  1. Have the owner of the email address you're trying to use for the assignment login to their existing Republic Wireless account and change their email address to something different 
  2. Once they've changed their email address, you can go back to the User Assignment
  3. Use the intended email address to assign a user to the phone

Cause

The email address that you're trying to assign to the phone is currently associated with another account; therefore, it cannot be used with a user assignment. 

Additional Notes

If you're unable to login to the account currently associated with the email you want to use for the assignment, try selecting the "Forgot Password" option and reset the password to then login to the account.


Article Created From

  • 1121618

Having trouble finding the answer you’re looking for? Ask an Expert Member.
(Our Experts are not staff, but their knowledge of our service and phones is outstanding!)