Symptoms
- "Order is being rejected for account number" exception message
Environment
- Porting to Republic Wireless from TracFone
Resolution
- Open the exception email from Republic Wireless
- If you purchased the phone from TracFone, then reply with the serial number
- If the phone was not purchased from TracFone then reply back with the last 15 digits of the SIM card number
- If both of these are rejected, you will need to reach out to TracFone to verify what number they show as the account number
Cause
The carrier rejected the port request due to an invalid account number being submitted
Additional Notes
TracFone requires the serial number of the phone or the SIM card number for Bring Your Own Phone (BYOP) be submitted as the account number for port requests.
Article Created From
- 1192968