Account Number Error During Port Submission

Symptoms

  • Error received when submitting a port request
  • "We have encountered an error submitting your number transfer."
  • "Sorry but we had trouble with the account number you entered - please double check that it is accurate."

Environment

  • Republic Wireless Account Portal
  • Porting a number to Republic Wireless
  • Account number has dashes or spaces

Resolution

  • Remove any dashes or spaces from the account number
    • Example: XXXX-00001 should be XXXX00001

Cause

Dashes or spaces in the account is not recognized as a valid digit in the Member Portal

 

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